Problema con el servo

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con el servo

Mensaje por osvi el Miér Mayo 11, 2011 7:39 am

Muy buenas necesito ayuda urgente
bounce le estoy poniendo el servo en el chasis pero cuando
lo muevo se mueve el chasis pa riba y pa bajo a alguien le a pasado
por favor AYUDA..... scratch

osvi

Mensajes : 1391
Fecha de inscripción : 07/02/2011
Edad : 36
Localización : s/c tenerife

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por dunero el Miér Mayo 11, 2011 8:39 am

eso pasa si la barra de direccion que va del eje al serbo esta muy inclinada, cuanto mas horizontal este mejor
salu2

dunero

Mensajes : 1038
Fecha de inscripción : 14/11/2009
Edad : 21

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por osvi el Miér Mayo 11, 2011 8:41 am

La e probado de 2 maneras y no va no se porque
en "S" y recto y tiene poca direccion no lo entiendo

osvi

Mensajes : 1391
Fecha de inscripción : 07/02/2011
Edad : 36
Localización : s/c tenerife

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por dunero el Miér Mayo 11, 2011 8:43 am

cuanto mas largo sea el brazo/leba del servo girara mas, pero perderas fuerza (muy poca)

con una foto seria mas facil
salu2

dunero

Mensajes : 1038
Fecha de inscripción : 14/11/2009
Edad : 21

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por osvi el Miér Mayo 11, 2011 8:48 am

http://i1132.photobucket.com/albums/m574/telcmx/CRAWLERS%202010/CIMG6711.jpg esta igual que este pero no le veo el link que va al servo....

osvi

Mensajes : 1391
Fecha de inscripción : 07/02/2011
Edad : 36
Localización : s/c tenerife

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por Jesu1984 el Miér Mayo 11, 2011 8:50 am

Puede que tengas el tirante que conecta la direccion al servo muy inclinado, colocalo lo mas horizontal posible, y busca la manera de que el servo no siga empujando mas alla del tope e la direccion, si no, te seguira levantando el chasis.

Jesu1984

Mensajes : 208
Fecha de inscripción : 03/04/2011
Edad : 31
Localización : S/C de Tenerfe

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por osvi el Miér Mayo 11, 2011 9:04 am

Haber si le encuentro el fallo ya e gastado casi 50cm
de varilla roscada es la segunda vez que lo intento
hacer en el camion tambien lo intente y me paso lo mismo
scratch

osvi

Mensajes : 1391
Fecha de inscripción : 07/02/2011
Edad : 36
Localización : s/c tenerife

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por Jesu1984 el Miér Mayo 11, 2011 9:09 am

Ahora yo pensando, yo apuntaria a que cuando la direccion llega al tope, el servo sigue empujando, y de esta manera te levanta el chasis.

Jesu1984

Mensajes : 208
Fecha de inscripción : 03/04/2011
Edad : 31
Localización : S/C de Tenerfe

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por osvi el Miér Mayo 11, 2011 9:33 am

Es verdad no me habia quedado con eso regular los epas
entonces voy a probar haber muchas gracias Jesu
por tu atencion todavia me queda por aprender
Wink

osvi

Mensajes : 1391
Fecha de inscripción : 07/02/2011
Edad : 36
Localización : s/c tenerife

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por ESMIGAJONEN el Miér Mayo 11, 2011 10:50 am

haber cartucho..... pon una foto de coche y tus barras pa ver lo que te pasa, porque puede ser el link superior de la direccion o puede que te haga falta una barra PHANHARD...

ESMIGAJONEN

Mensajes : 4388
Fecha de inscripción : 01/06/2009
Edad : 36
Localización : tenerife

Ver perfil de usuario http://fuertemaquina.superforo.net

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por ChicharoRC el Miér Mayo 11, 2011 5:29 pm

Si una foto os vendria bien para ver cual es el detalle de la falla

Saludos

ChicharoRC

Mensajes : 1312
Fecha de inscripción : 17/12/2010
Edad : 43
Localización : Leon, Gto Mexico.

Ver perfil de usuario http://chicharoradiocontrol.forosactivos.net/

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por osvi el Jue Mayo 12, 2011 5:20 am

ESMIGAJONEN escribió:haber cartucho..... pon una foto de coche y tus barras pa ver lo que te pasa, porque puede ser el link superior de la direccion o puede que te haga falta una barra PHANHARD...


Haber cartucho que me estas contando habla en castellano que es eso de
"PHANHARD" scratch

osvi

Mensajes : 1391
Fecha de inscripción : 07/02/2011
Edad : 36
Localización : s/c tenerife

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por dunero el Jue Mayo 12, 2011 7:43 am

osvi escribió:
ESMIGAJONEN escribió:haber cartucho..... pon una foto de coche y tus barras pa ver lo que te pasa, porque puede ser el link superior de la direccion o puede que te haga falta una barra PHANHARD...


Haber cartucho que me estas contando habla en castellano que es eso de
"PHANHARD" scratch

jajajaja, cuantos links llevas ???
salu2

dunero

Mensajes : 1038
Fecha de inscripción : 14/11/2009
Edad : 21

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por osvi el Jue Mayo 12, 2011 8:14 am

Solo 2 uno de rueda a rueda y otro del servo a la rueda Crying or Very sad

osvi

Mensajes : 1391
Fecha de inscripción : 07/02/2011
Edad : 36
Localización : s/c tenerife

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por dunero el Jue Mayo 12, 2011 8:46 am

y del eje al chasis ??? deves tener 4, yo en el pajero XXL utilizo un sistema distinto de 3 links
salu2

dunero

Mensajes : 1038
Fecha de inscripción : 14/11/2009
Edad : 21

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por ESMIGAJONEN el Jue Mayo 12, 2011 9:36 am

hay que ver todo lo que escribes con tal de no poner una foto.... Rolling Eyes ...pon una foto hombre...

ESMIGAJONEN

Mensajes : 4388
Fecha de inscripción : 01/06/2009
Edad : 36
Localización : tenerife

Ver perfil de usuario http://fuertemaquina.superforo.net

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por ChicharoRC el Jue Mayo 12, 2011 1:15 pm

osvi escribió:Solo 2 uno de rueda a rueda y otro del servo a la rueda Crying or Very sad

Tan solo me imagino el tirante de rueda a rueda, y el otro a una rueda, desde el servo........lo unico que se me ocurre, es que el servo esta dando el giro completo que debe tener, y tu tirante del servo a la rueda podria estar mas largo de lo normal, y eso haria que empuje de mas la rueda, al no tener mas a donde girar pues se levanta el carro.

eso entendi..........Wink

Pero si, mejor seria una foto del montaje y asi seria mas facil ver que esta pasando.

Saludos

ChicharoRC

Mensajes : 1312
Fecha de inscripción : 17/12/2010
Edad : 43
Localización : Leon, Gto Mexico.

Ver perfil de usuario http://chicharoradiocontrol.forosactivos.net/

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por osvi el Vie Mayo 13, 2011 2:09 am

No se me entiende no puedo poner fotos se me rompio el movil
joer es facil un chasis de axial y el servo voca abajo
nada haber si puedo poner alguna foto con el movil de la piva
gracias señores........... geek

osvi

Mensajes : 1391
Fecha de inscripción : 07/02/2011
Edad : 36
Localización : s/c tenerife

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por ChicharoRC el Vie Mayo 13, 2011 5:28 am

joer joer, eda..........

Osvi, checa que giro esta teniendo tu Servo, y verifica el largo de la "varilla" que distribuye la fuerza hacia tus llantas, quiero suponer que al no tener mas giro y topar, esto hace que el servo siga empujando y al no tener la respuesta de giro que se supone habria, pues avienta hacia arriba el chasis, lo que me dice que tienes un servo con mucha fuerza. pero revisa lo largo de las varillas.......o cambia de posicion la varilla que distribuye el torque... no se, que mas puedas hacer.

Tambien revisa si tienes centrado el giro del Servo, por que segun la posicion en que se coloca, puede variar un poco las distancias de giro.

Saludos


ChicharoRC

Mensajes : 1312
Fecha de inscripción : 17/12/2010
Edad : 43
Localización : Leon, Gto Mexico.

Ver perfil de usuario http://chicharoradiocontrol.forosactivos.net/

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por dunero el Vie Mayo 13, 2011 7:19 am

asegurate que le leva esta apuntando perpendicularmente al eje, sobre lo que te comente chicharoradiocontrol, es eso, pero no depende de los links (en un principio
una vez que tengas la leba perpendicular, colocas la barra de direccion (la del serbo/eje) de la manera que haga falta para que la leba y las ruedas queden paralelas. Una vez hecho esto, es cuestion de jugar con la posicion de la barra en la leba

salu2

dunero

Mensajes : 1038
Fecha de inscripción : 14/11/2009
Edad : 21

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por patanegra el Vie Mayo 13, 2011 10:02 pm

Para saber si vas largo de recorrido suelta la varilla que va a la mangueta y comprueba el giro del servo haciendolo accionar hacia un lado y el otro, y pon el giro de las ruedas en sus topes, así sabrás si vas sobrado de giro y lo puedes recortar, por que yo también creo que debe ser eso, pero asegurate de que la leva la tengas centrada y no gire mucho más hacia un lado que el otro.
Ya te queda menos.

patanegra

Mensajes : 1090
Fecha de inscripción : 12/07/2010
Edad : 43
Localización : Rubí - Barcelona

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con el servo

Mensaje por Contenido patrocinado Hoy a las 7:43 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.